Up ]

JavaView

Browsers on Apple Macintosh

On Apple Macintosh, you must have the Macintosh Runtime for Java (MRJ) 2.1 or later. There is a problem with browsing the JavaView applets with Apple Macintosh computers running (even slightly) older software versions. Some Java applets are not handled correctly.

The following configuration, however, has been tested successfully. Note that all three components have to be installed individually.

  • Mac OS 9.0.4
  • Mac OS Runtime for Java 2.2
  • Microsoft Internet Explorer 5.0

Up to now, no version of the Netscape Navigator seems to be able to cope with our applets.

 

1999-2006 Last modified: 14.09.2006 --- http://www.javaview.de